Brics for Blocs

This is a brand new category of addons made for the amazing Blocs app.
Blocs version 2.5.2 and up is required.
Stacks Image 1249782

Swiper

Stacks Image 1249793

Card

Stacks Image 1249801

Player

Stacks Image 1249809

Fit Text